Author Topic: Rd400 wiring vape ignition  (Read 264 times)

0 Members and 1 Guest are viewing this topic.

Offline rd400greenhorn

  • Stage 2
  • *
  • Posts: 410
    • View Profile
Rd400 wiring vape ignition
« on: May 05, 2021, 12:55:04 PM »
Hi guys
So iam gonna attack the dreaded wiring. I have it up and running and basically only need wiring done.
So gonna remove tank and get started, but one question in particular

Ive tried to use the instruktion Chuck made in his thread Which is awsome, but the red wire that goes from the rectifier in this ignition kit, when i mount that on plus(positive) on battery it start
To almost spool up in the rectifier and if buzzes in the entire frame. 🤷‍♂️
Not sure what i have connected wrong here but Any tips, help is appreciated :)

Red wire on this picture is my make shift from the rectifier

Offline rd400greenhorn

  • Stage 2
  • *
  • Posts: 410
    • View Profile
Re: Rd400 wiring vape ignition
« Reply #1 on: May 05, 2021, 01:08:53 PM »
Well
When applying the red wire to plus Its actually starting to spool up in the engine casing it sounds oike, from the ignition / rotor🤷‍♂️

Offline Dvsrd

  • Fully Ported
  • *
  • Posts: 581
    • View Profile
Re: Rd400 wiring vape ignition
« Reply #2 on: May 05, 2021, 04:08:34 PM »
Follow the instructions that came with the kit.

Offline rd400greenhorn

  • Stage 2
  • *
  • Posts: 410
    • View Profile
Re: Rd400 wiring vape ignition
« Reply #3 on: May 05, 2021, 04:31:56 PM »
Yeah well i believe i did 😅🤷‍♂️ thats why i dont quite get the issue

Online rodneya

  • Fully Ported
  • *
  • Posts: 786
    • Canada
    • View Profile
Re: Rd400 wiring vape ignition
« Reply #4 on: May 05, 2021, 05:15:18 PM »
Check the wiring inside the vape. There have been posts before of wires rubbing inside there and shorting. It may have been chucks post where the vape had to be dismantled wires repaired.

Also are you using the stock kill switch, and how did you wire that?

Offline rd400greenhorn

  • Stage 2
  • *
  • Posts: 410
    • View Profile
Re: Rd400 wiring vape ignition
« Reply #5 on: May 05, 2021, 05:23:54 PM »
Yeah so not sure what has happened, tried to be carefull with wires and did lot follow the installation 100 procent from Chuck. Just as referance.

Ehm, i just found a wire that went live when ignition is on, and connected that to the Black wire going from the rectifier.
Just for getting the bike running. But somehow, no matter if that Black wire is on or not, ignition also off, it buzzes when i connect that red wire to plus.
I need to investigate under the engine cover..

Online rodneya

  • Fully Ported
  • *
  • Posts: 786
    • Canada
    • View Profile
Re: Rd400 wiring vape ignition
« Reply #6 on: May 05, 2021, 06:06:27 PM »
Im confused. The black wires from the rectifier go to the stator. The rectifier is circled in red in the pic
Pole 85 on the relay - circled in yellow - gets connected to the kill switch on power wire

Second pic is where the wires can get expose inside the stator.

Offline rd400greenhorn

  • Stage 2
  • *
  • Posts: 410
    • View Profile
Re: Rd400 wiring vape ignition
« Reply #7 on: May 05, 2021, 06:45:19 PM »
 :umm:
Hmm.. As I recall the Black wire from the rectifier was a single wire with No connections on, 🤷‍♂️
So where on the stator does that go?

Offline rd400greenhorn

  • Stage 2
  • *
  • Posts: 410
    • View Profile
Re: Rd400 wiring vape ignition
« Reply #8 on: May 05, 2021, 06:52:30 PM »
I need to dobbel check that wire tomlrrow

Offline rd400greenhorn

  • Stage 2
  • *
  • Posts: 410
    • View Profile
Re: Rd400 wiring vape ignition
« Reply #9 on: May 08, 2021, 06:49:40 AM »
I just tried to mount the rec/reg from my 'custom' rd and fitted it to the silver rd
No buzzing.

So, that rec/reg is not good.